Trunk Dan VTP (Virtual Trunking Protocol) bag.2

Nah kalo pada postingan sebelumnya baru pengertian tentang VTP sekarang adalah bagaimana cara konfigurasi VTP… oke kite liat topologinya..

VTP

Sekarang kite membuat vlan ingat caranya khan..? kalo ngga inget kite coba kembali..

Pada VTP server

Switch>enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname VTPserver
VTPserver(config)#exit
VTPserver#
%SYS-5-CONFIG_I: Configured from console by console

VTPserver#vlan database
% Warning: It is recommended to configure VLAN from config mode,
as VLAN database mode is being deprecated. Please consult user
documentation for configuring VTP/VLAN in config mode.

VTPserver(vlan)#vlan 10 nam
VTPserver(vlan)#vlan 10 name TI
VLAN 10 added:
Name: TI
VTPserver(vlan)#vlan 20 na
VTPserver(vlan)#vlan 20 name SI
VLAN 20 added:
Name: SI
VTPserver(vlan)#vlan 30 na
VTPserver(vlan)#vlan 30 name MI
VLAN 30 added:
Name: MI
VTPserver(vlan)#exit
APPLY completed.
Exiting….

Untuk menampilkan konfigurasi vlan

VTPserver#sh vlan br

VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
10   TI                               active
20   SI                               active
30   MI                               active
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

besok ane sambung lagi dah malam ngantuk……..

oke ane lanjut konfigurasinya untuk VTP server

VTPserver(config)#int
VTPserver(config)#interface rang
VTPserver(config)#interface range fa0/1-2
VTPserver(config-if-range)#switchport mode trunk

VTPserver(config-if-range)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

VTPserver(config-if-range)#exit
VTPserver(config)#interface vlan 1
VTPserver(config-if)#ip addr 192.168.1.1 255.255.255.0
VTPserver(config-if)#no shu
VTPserver(config-if)#no shutdown

VTPserver(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

VTPserver(config-if)#exit
VTPserver(config)#vtp mode server
Device mode already VTP SERVER.
VTPserver(config)#vtp domain bangmaman
Changing VTP domain name from NULL to bangmaman
VTPserver(config)#vtp password bangmaman
Setting device VLAN database password to bangmaman
VTPserver(config)#

Pada VTP Client 1

Switch>en
Switch>enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname VTPClient1
VTPClient1(config)#int fa0/1
VTPClient1(config-if)#switchport mode trunk
VTPClient1(config-if)#exit
VTPClient1(config)#int vlan 1
VTPClient1(config-if)#ip addr
VTPClient1(config-if)#ip address 192.168.1.2 255.255.255.0
VTPClient1(config-if)#no shutdown

VTPClient1(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

VTPClient1(config-if)#exit
VTPClient1(config)#vtp mode client
Setting device to VTP CLIENT mode.
VTPClient1(config)#vtp domain bangmaman
Domain name already set to bangmaman.
VTPClient1(config)#vtp password bangmaman
Setting device VLAN database password to bangmaman
VTPClient1(config)#exit
VTPClient1#
%SYS-5-CONFIG_I: Configured from console by console

VTPClient1#sh vlan br

VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
10   TI                               active
20   SI                               active
30   MI                               active
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active
VTPClient1#

Nah ada khan vlan yang kite buat pada VTP server

Oke sekarang lanjut ke VTP tranparent

Switch>enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/2
Switch(config-if)#swi
Switch(config-if)#switchport mo
Switch(config-if)#switchport mode tr
Switch(config-if)#switchport mode trunk
Switch(config-if)#int vlan 1
Switch(config-if)#ip add
Switch(config-if)#ip address 192.168.1.3 255.255.255.0
Switch(config-if)#no shu
Switch(config-if)#no shutdown

Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

Switch(config-if)#exit
Switch(config)#vtp mode transparent
Setting device to VTP TRANSPARENT mode.
Switch(config)#vtp domain bangmaman
Domain name already set to bangmaman.
Switch(config)#vtp password bangmaman
Setting device VLAN database password to bangmaman

nah kalo show vlan maka kosong

Switch(config)#do sh vlan br

VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                          active    Fa0/1, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active

Oke lanjut ke VTP client yang 2

Switch>en
Switch>enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#conf
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

^
% Invalid input detected at ‘^’ marker.

Switch(config)#hos
Switch(config)#hostname vtpclient2
vtpclient2(config)#int fa0/1
vtpclient2(config-if)#switchport mode trunk

vtpclient2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

vtpclient2(config-if)#int vlan 1
vtpclient2(config-if)#ip addr 192.168.1.4 255.255.255.0
vtpclient2(config-if)#no shutdown

vtpclient2(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

vtpclient2(config-if)#exit
vtpclient2(config)#vtp mode client
Setting device to VTP CLIENT mode.
vtpclient2(config)#vtp domain bangmaman
Changing VTP domain name from NULL to bangmaman
vtpclient2(config)#vtp pas
vtpclient2(config)#vtp password bangmaman
Setting device VLAN database password to bangmaman
vtpclient2(config)#do sh vlan br

VLAN Name                             Status    Ports
—- ——————————– ——— ——————————-
1    default                          active    Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24
10   TI                               active
20   SI                               active
30   MI                               active
1002 fddi-default                     active
1003 token-ring-default               active
1004 fddinet-default                  active
1005 trnet-default                    active
vtpclient2(config)#

nah ada khan vlan nya yang kite buat pada vtp server…

jadi VTP tranparent hanya memberitahun saja kepada VTP client dan kalo VTP tranparent membuat vlan maka vlan tersebut hanya pada VTP Tranparent aja..

Ok… moga paham..